Upload Failed - Duplicate Data

When checking the Upload History section of ParentPay you may see the following message: pupils upload. Duplicate data detected. You are attempting to upload an identical file to your previous upload. No further action is required.

Error:

Upload failed due to duplicate data detected.

Cause:

The data being uploaded into ParentPay from your MIS is identical to the last successful upload, meaning there are no changes for the system to make. 

Solution:

Depending on your MIS there may be a few options to explore.

  1. Check that your updates are visible in your MIS and that you have saved them. If the problem continues, restart your MIS and check the save was successful.  If the problem still continues contact our support team.
  2. If you are expecting to see your new intake year and rolled up year groups, check that this action has been completed successfully in your MIS before attempting to upload.
  3. If you are using SEEMiS as your MIS and your school has already completed one upload today, you will need to wait 24 hours before attempting further uploads.
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